Console Not Displaying in API Designer


#1

Hi there

I am using the Anypoint online API Designer.
I have entered my RAML text, however the console screen is not displaying the output on the right hand side.
Any idea why this is and how I can activate it?

Thanks


#2

Problem solved: I was using Firefox - but when I switched to Chrome it worked.


#3

Hi @steven_delport,
Your last comment called my attention, so I accessed it with Firefox and it’s working fine here.
Just to check, what version of Firefox are you using?
Are you sure you had the .raml extension on the file you were standing?

Best Regards.


#4

Hi @nohorbee

I went into FF to try and see what version I was running - when it suddenly ran an automatic update. So as of this morning I am running v28.0
Out of curiosity I went back into the API Designer with this new version and it works. I think there was something specific about that particular file I was using. I have about 5 files saved and it was only that one that would not display the demo panel on the right. Anyway it is all good now :slight_smile:

Thanks


#5

Found this thread because I’m having the same issue. The console is not displaying, the right pane is grey and the text “Resources” is shown. That’s it. Same on Chrome, IE and Safari.

I also tried the local version, but it’s the same.

When I inspect the browsers developer output window, the same error appear in all browsers: “Error: ‘filename’.raml.meta does not exist”, but of course I can’t say that it has anything to do with the missing console.

Please help! :worried: